Always check your mounts

For all topics relating to Diesel motorcycles.

Moderators: Dan J, Stuart, Diesel Dave, Crazymanneil

Post Reply
alexanderfoti
Site Admin
Posts: 1256
Joined: Fri Jul 15, 2011 4:22 pm
Location: London

Always check your mounts

Post by alexanderfoti » Tue Jul 14, 2015 7:09 pm

Tim's lovely superdream has served me well, I have done well over 1000 miles since I bought it, and made a fairly large number of changes.

for the past 300 miles or so, I have been getting a slight grumbling at part throttle, It could be felt through the pegs and felt like it was coming from the back wheel.

I stripped the primary down and found a fair bit of play in the secondary shaft, or so I thought.

Turns out it wasn't from the bearings, but the mount on the belt side, It was probably only moving 2-3 mm under load, but it was enough for the drive system to feel odd. I think as its a toothed belt, the teeth weren't riding parallel and that's what I was feeling.

There was no evidence that the belt wasn't running true, no fraying, rubber bits etc.

Image

Image

Image

I must say, every part of the mounting, secondary bearings etc seems vastly over engineered, took a good 3 hours to get to this stage, which is good!

It does seem that Tim shares the same odd welding glitch that I do though :) At least the grumbling wasn't in my mind (as my GF was convinced it was)

pietenpol2002
I luv the smell of Diesel...
Posts: 726
Joined: Wed Dec 05, 2007 6:56 pm
Location: Goshen, IN USA

Re: Always check your mounts

Post by pietenpol2002 » Wed Jul 15, 2015 2:11 am

But, just because you found a failed mount is no assurance the GF is going to alter her assessment of your cognitive functioning. And do resist the overwhelming urge to invoke the "I told you so" retort.

BTW, nice diagnostic work on that mount Alex.
Ron
Goshen, IN USA

alexanderfoti
Site Admin
Posts: 1256
Joined: Fri Jul 15, 2011 4:22 pm
Location: London

Post by alexanderfoti » Mon Aug 10, 2015 8:49 pm

hehehe you are not wrong there!

Thanks, 500 miles or so since the repair. No problems yet.

Post Reply